Jump to content

Custom Search


Welcome to the Ford Fusion Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Forum
 
Like most online communities, you must register to create a topic, reply to a topic, post photos and more. Registration is free, simple and takes only a few minutes. 
 
By becoming a member, you'll be able to:
 
• Choose your own social group icon
• Start new topics and reply to posts
• Subscribe to topics and forums to get email updates
• Create your own profile page and make new friends
• Send personal messages to other members
• Create a photo album and upload your own photos. . more!

 
Choose your Ford Fusion Social Group!
 

Posted Image
 
Click here to register now
 
Guest Message by DevFuse

 Get your Fusion Registered at the official Ford Authorized Registry here!


Photo
- - - - -

2012 ford fusion "trailer hitch" feel while crusing


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   crash525

crash525

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 36 posts
  • Region:U.S. Great Lakes
  • Location:indiana
  • My Fusion:2012
  • Current Vehicle:2012 ford fusion sel i4
  • Social Group: myfusion

Posted 17 September 2014 - 06:38 PM

Well I am back again. I had a 2012 ford fusion 2.5l with numerous problems that the dealer could not figure out. After time and time again of going their I guess they got sick of me and swapped my car out for another 2012 fusion but with a 3.0l with 18,000mi. Any who, I have had the car for a few weeks now and I have come across a few problems. I just had the blower motor replaced today. Sync is having issue and has failed to be updated 2 times today. But the topic I want to ask about is the driveability of my car. While cruising between 35 and 45 mph at a steady speed with the cruise control on or off the car makes this trailer hitching jerk motion, like back and forth. It feels like I am towing a trailer with a loose hitch. It does not do it while accelerating. It does it in automatic mode or manual mode. It only does it in 4th and 5th gear. I took it too the dealer took them for a test drive and they noticed the issue. They connected their laptop to my car and monitored every possible sensor to see if any are acting up and they could not find anything. They also went through and inspected it for a few hours also. Couldn't find anything. They are getting in touch with the Ford Hotline engineers to see if they can find anything. But I have not hear back from them yet.

 

To describe the issue a little more. The tach and speedo do not move when this happens. I just feel like while driving. I happens more prevalent at 41 mph. I can make it do it alot if I put the car in manual and shift into 4th gear and drive at 41 mph. It can be confused for bumps in the road but when you are on a smooth road it can definitely be felt. There are no check engine lights or anything. Just wondering if anyone has had this problem or issues like this.

 

So as of right now I have lost all faith in Ford. I used to love the brand but now after two cars with this few mile and this many issue I have just lot all faith in them. I am thinking that Ford is not what it used to be. I had less problems with a car that was 8 years old and over 120,000mi. It drove better, ran better, and had less issues in the two and a half years that I owned it than the two fusions I had in the past three months. Are all fusions like this or am I just getting bad cars?









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   hazmat456

hazmat456

    New Fusion Member

  • Fusion Member
  • Pip
  • 1 posts
  • Region:U.S. Great Lakes
  • Location:tomah
  • Current Vehicle:2010 fusion awd

Posted 20 September 2014 - 08:19 PM

mine dose this as well as any other AWD i have ever rode in, although in mine, it feels more like a driveline vibration at 45 mph.

 is yours AWD?



#3 OFFLINE   crash525

crash525

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 36 posts
  • Region:U.S. Great Lakes
  • Location:indiana
  • My Fusion:2012
  • Current Vehicle:2012 ford fusion sel i4
  • Social Group: myfusion

Posted 22 September 2014 - 07:10 AM

No it is not. I have figured out what it is. The motor mounts are bad. The motor rocks really bad when I put in in drive or reverse. When I am cruising and let off the throttle I can feel the bounce forward and back when the car idles down. Now I am going to see if the dealership can figure it out.


  • Darren139 likes this

#4 OFFLINE   Darren139

Darren139

    Member

  • Fusion Member
  • PipPip
  • 12 posts
  • Region:Decline
  • Location:Ontario canada
  • My Fusion:2015
  • Current Vehicle:2015 fusion
  • Social Group: myfusion

Posted 26 June 2017 - 10:20 AM

My 2015 does the exact thing

#5 OFFLINE   Darren139

Darren139

    Member

  • Fusion Member
  • PipPip
  • 12 posts
  • Region:Decline
  • Location:Ontario canada
  • My Fusion:2015
  • Current Vehicle:2015 fusion
  • Social Group: myfusion

Posted 11 August 2017 - 08:06 AM

No it is not. I have figured out what it is. The motor mounts are bad. The motor rocks really bad when I put in in drive or reverse. When I am cruising and let off the throttle I can feel the bounce forward and back when the car idles down. Now I am going to see if the dealership can figure it out.



#6 OFFLINE   Darren139

Darren139

    Member

  • Fusion Member
  • PipPip
  • 12 posts
  • Region:Decline
  • Location:Ontario canada
  • My Fusion:2015
  • Current Vehicle:2015 fusion
  • Social Group: myfusion

Posted 11 August 2017 - 08:06 AM

Any news from dealer?




Custom Search






Privacy Policy Terms of Service ·