Jump to content

Custom Search




Welcome to the Ford Fusion Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Forum
 
Like most online communities, you must register to create a topic, reply to a topic, post photos and more. Registration is free, simple and takes only a few minutes. 
 
By becoming a member, you'll be able to:
 
• Choose your own social group icon
• Start new topics and reply to posts
• Subscribe to topics and forums to get email updates
• Create your own profile page and make new friends
• Send personal messages to other members
• Create a photo album and upload your own photos. . more!

 
Choose your Ford Fusion Social Group!
 

Posted Image
 
Click here to register now
 
Guest Message by DevFuse

The new Ford Fusion Sport Forum is here.


Photo
- - - - -

Latest Sync Update for 10-12 Fusion with NAV


  • Please log in to reply
68 replies to this topic

#21 OFFLINE   FordIVTteam

FordIVTteam

    Advanced Member

  • Official Ford Motor Co.
  • 82 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • My Fusion:Decline
  • Current Vehicle:Fusion
  • Social Group: myfusion

Posted 25 August 2015 - 10:17 AM

I did try reformatting a couple of times yesterday, but it didn't help.  I was finally able to get the update installed with the help of Whitney's suggestions.  I had to make a couple of changes in the procedure, however.  I used the MENU button to get  to System Settings. So far, so good.  At this point I started scrolling, but Install Applications never appeared in the display.  I took a chance and clicked OK when Advanced appeared in the display.  After a little scrolling, it took me to the Install Applications screen, and I was able to successfully complete the installation from there.  Thanks to everyone for your help.

 

Hey Propwash, 

 

 I apologize for skipping the ADVANCED step; however, I'm glad you were able to complete the installation. 

 

Let me know if you ever have any other questions. :-)

 

 

I've been on the latest update for my 2010 a while. I would say a few weeks after it came out. I hate the update. I have a 2010 sony nav unit and the update created issues where when a phone call comes in or I make a call I would say 1 out of 10 calls has no audio and I have to switch to my phone. When I switch to my phone the call is there. I have an HTC M8 and never had this problem before the update. Also when you answer there is a very annoying delay and the radio will ring an additional time, and the person calling can hear the additional ring! This happens on every call. Again, didn't happen prior to the update.

 

I also hate that the media source defaults to line in. When I start the car you can see it switch from btst to line in. Infuriating! There is an option for autoplay, which to me should make people that don't want bluetooth audio to automatically play happy. The auto plya setting is useless though. Why force everyone to default to line in?

 

When using pandora I would say 1 out of 50 times it will display artist and track name. Nice feature but it's extremely lacking in reliability.

 

The one thing that I do like about the update is text messaging works. That's about the only thing that works correctly, and it reads the text which is really helpful. The canned replies leave a little to be desired, too bad you can't speak a text message reply.

 

I really wish I could go back to the old version so I could have reliable phone calls and stay on btst when I turn the car back on.

 

Hi jlong, 

 

Have you tried performing a master reset since installing the update? If not give it a try: https://owner.ford.c...ster-reset.html

 

Let me know how it goes.

 

Whitney









Lose this advertisement by becoming a member. Click here to create a free account.


#22 OFFLINE   jlong

jlong

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 65 posts
  • Region:Decline
  • Location:Katy, Tx
  • My Fusion:None
  • Current Vehicle:2010 Fusion Sport
  • Social Group: myfusion

Posted 25 August 2015 - 05:28 PM

 

Hi jlong, 

 

Have you tried performing a master reset since installing the update? If not give it a try: https://owner.ford.c...ster-reset.html

 

Let me know how it goes.

 

Whitney

 

Thanks for the reply. If I do that will it also delete any music I have saved to the hard drive?

 

John



#23 OFFLINE   FordIVTteam

FordIVTteam

    Advanced Member

  • Official Ford Motor Co.
  • 82 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • My Fusion:Decline
  • Current Vehicle:Fusion
  • Social Group: myfusion

Posted 25 August 2015 - 08:01 PM

 

Thanks for the reply. If I do that will it also delete any music I have saved to the hard drive?

 

John

 

 

John, 

 

The master reset will not delete any of the music you have saved with the jukebox feature.

 

Whitney



#24 OFFLINE   atx32

atx32

    New Fusion Member

  • Fusion Member
  • Pip
  • 7 posts
  • Region:U.S. Southern Plains
  • Location:Austin, TX
  • My Fusion:2012
  • Current Vehicle:2012 Fusion SEL V6
  • Social Group: myfusion

Posted 30 August 2015 - 06:55 PM

Has anyone else seen their touchscreen lock up since the 4.4 update? Every few weeks, when I select Phone->Sync Apps->Mobile Apps the display will freeze (with the button showing inverse text) and not go to the next screen showing the apps on my Android phone (e.g. Spotify.) The other options under Sync Apps continue to work. Once in this state, the only way to recover and get Mobile Apps to work again is to pull the #13 fuse for the Sync system. Nothing else (master reset, delete/re-pair phone, etc.) works, only a fuse pull will restore normal operation. I never had this issue until upgrading to 4.4.

 

This is really annoying and I have not been able to determine any trigger. It just seems to be random.

 

I also have the same issue as jlong with the system playing one additional ring after answering a call.



#25 OFFLINE   FordIVTteam

FordIVTteam

    Advanced Member

  • Official Ford Motor Co.
  • 82 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • My Fusion:Decline
  • Current Vehicle:Fusion
  • Social Group: myfusion

Posted 02 September 2015 - 10:42 AM

Has anyone else seen their touchscreen lock up since the 4.4 update? Every few weeks, when I select Phone->Sync Apps->Mobile Apps the display will freeze (with the button showing inverse text) and not go to the next screen showing the apps on my Android phone (e.g. Spotify.) The other options under Sync Apps continue to work. Once in this state, the only way to recover and get Mobile Apps to work again is to pull the #13 fuse for the Sync system. Nothing else (master reset, delete/re-pair phone, etc.) works, only a fuse pull will restore normal operation. I never had this issue until upgrading to 4.4.

 

This is really annoying and I have not been able to determine any trigger. It just seems to be random.

 

I also have the same issue as jlong with the system playing one additional ring after answering a call.

 

Hi atx32, 

 

I too have not heard of this problem. I recommend contacting your dealership for service. You should not have to pull the fuse to resolve such an issue.  

 

You may want to also test another device if you can. This may help to diagnose the issue and narrow down the cause. 

Please let me know how it goes.

 

Whitney 



#26 OFFLINE   atx32

atx32

    New Fusion Member

  • Fusion Member
  • Pip
  • 7 posts
  • Region:U.S. Southern Plains
  • Location:Austin, TX
  • My Fusion:2012
  • Current Vehicle:2012 Fusion SEL V6
  • Social Group: myfusion

Posted 07 September 2015 - 05:26 PM

Whitney,

 

While I can understand that this may be a rare issue, I really don't see what a dealer can do to investigate a Sync software crash especially one that happens only randomly. The most they ever seem to do is make sure you are on the latest build which in this case I am. Do the dealers have a way to do a full re-flash of the system even if you are already on the latest version? That would at least remove the small possibility of a corrupted upgrade. If so, what specifically do I need to ask them to do so they actually reload the software and not just stop when they see 4.4 is already there? That seems to be all I can try other than hope the next Sync release works better. Nothing should cause the system to crash like this.

 

Separately, do you have any thoughts on the extra ring that jlong and I both have?

 

I will probably have time to take the car to the dealer in about 2 weeks and will report back.

 

Thanks.

 

Bill



#27 OFFLINE   Mike7143

Mike7143

    Member

  • Fusion Member
  • PipPip
  • 18 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • My Fusion:2012
  • Current Vehicle:'12 Fusion SEL 3.0 V6 / 302A
  • Social Group: myfusion

Posted 07 September 2015 - 05:40 PM

I too have the extra ring when answering phone calls.

 

The other day I played with a USB device with music on it. Currently on 4.4 my car is one that won't remember it was last on BTST and defaults to line-in. But when I put a flash drive in with music, my system will remember that it was last on USB input after I turn the car off and then back on. So the setting can work theoretically, just not on BTST in my car. I was actually able to get the car to default to USB even after I had removed the device which required a master reset for the system to go back to doing it's normal line-in default. Pitiful.

 

I already PM'd FordIVTteam about another bug I have that when I first pair my phone, I can get text message notifications. But in settings, if I disable it, and then later try and turn them on again, it says my device isn't compatible... even though it worked before I turned it off. Just thought I'd share that bug I seem to have.

 

Hopefully the next update fixes a lot of these issues.



#28 OFFLINE   FordIVTteam

FordIVTteam

    Advanced Member

  • Official Ford Motor Co.
  • 82 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • My Fusion:Decline
  • Current Vehicle:Fusion
  • Social Group: myfusion

Posted 09 September 2015 - 12:03 PM

Whitney,

 

While I can understand that this may be a rare issue, I really don't see what a dealer can do to investigate a Sync software crash especially one that happens only randomly. The most they ever seem to do is make sure you are on the latest build which in this case I am. Do the dealers have a way to do a full re-flash of the system even if you are already on the latest version? That would at least remove the small possibility of a corrupted upgrade. If so, what specifically do I need to ask them to do so they actually reload the software and not just stop when they see 4.4 is already there? That seems to be all I can try other than hope the next Sync release works better. Nothing should cause the system to crash like this.

 

Separately, do you have any thoughts on the extra ring that jlong and I both have?

 

I will probably have time to take the car to the dealer in about 2 weeks and will report back.

 

Thanks.

 

Bill

 

 

Hey Bill, 

 

The dealers have the ability to re-flash the SYNC Systems. They also  have a Technical Assistance Team specializing in SYNC issues. 

 

You can reach out to your dealer to coordinate an appointment or you can send me a PM with your VIN, name, email, mailing address, phone number, phone carrier, phone model, and current operating system.

 

I'm happy to escalate the issue for review.

 

Whitney 



#29 OFFLINE   jlong

jlong

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 65 posts
  • Region:Decline
  • Location:Katy, Tx
  • My Fusion:None
  • Current Vehicle:2010 Fusion Sport
  • Social Group: myfusion

Posted 09 September 2015 - 06:03 PM

 

 

John, 

 

The master reset will not delete any of the music you have saved with the jukebox feature.

 

Whitney

 

A master reset didn't change anything. I think the only thing that is going to fix this is for another update to be released or to roll back to the previous version. Is it possible to go back to a previous version?



#30 OFFLINE   FordIVTteam

FordIVTteam

    Advanced Member

  • Official Ford Motor Co.
  • 82 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • My Fusion:Decline
  • Current Vehicle:Fusion
  • Social Group: myfusion

Posted 10 September 2015 - 10:10 AM

 

A master reset didn't change anything. I think the only thing that is going to fix this is for another update to be released or to roll back to the previous version. Is it possible to go back to a previous version?

 

 

Hi John, 

 

There isn't a way to revert to the previous SYNC version; however, as discussed there is a new update in the works.

 

Stay tuned.

 

Whitney :)



#31 OFFLINE   atx32

atx32

    New Fusion Member

  • Fusion Member
  • Pip
  • 7 posts
  • Region:U.S. Southern Plains
  • Location:Austin, TX
  • My Fusion:2012
  • Current Vehicle:2012 Fusion SEL V6
  • Social Group: myfusion

Posted 14 September 2015 - 08:05 PM

Whitney,

 

Thanks, I sent you a PM. Any ETA on this new version you've mentioned?

 

Bill



#32 OFFLINE   FordIVTteam

FordIVTteam

    Advanced Member

  • Official Ford Motor Co.
  • 82 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • My Fusion:Decline
  • Current Vehicle:Fusion
  • Social Group: myfusion

Posted 15 September 2015 - 06:51 PM

Whitney,

 

Thanks, I sent you a PM. Any ETA on this new version you've mentioned?

 

Bill

 

 

Bill,

 

You're welcome! We don't have an ETA just yet, but the update is due to be released in the very near future. 

 

I'll be responding to your PM shortly.

 

Whitney



#33 OFFLINE   jlong

jlong

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 65 posts
  • Region:Decline
  • Location:Katy, Tx
  • My Fusion:None
  • Current Vehicle:2010 Fusion Sport
  • Social Group: myfusion

Posted 19 September 2015 - 12:37 PM

 

 

Hi John, 

 

There isn't a way to revert to the previous SYNC version; however, as discussed there is a new update in the works.

 

Stay tuned.

 

Whitney :)

Thanks for replying to us! So many times on forums when official employees join in on a discussion they stop replying after a while.

I can't wait for the update. Hopefully the update is simply a more polished experience (bug fixes), and doesn't add new features. To me, new features = new bugs. Although I will update regardless in hopes it fixes the current bugs. Please let us know as soon as you hear anything regarding a release date.



#34 OFFLINE   Chrome Dome

Chrome Dome

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 43 posts
  • Region:U.S. Great Lakes
  • Location:Perrysburg
  • My Fusion:2013
  • Current Vehicle:2013 Fusion SE 2.5L
  • Social Group: myfusion

Posted 21 September 2015 - 01:50 PM

Ford is aware of multiple issues regarding the SYNC 4.4 Update and is working on fixing them. With that said here is my recomendations.

 

1. DO NOT INSTALL SYNC 4.4 UPDATE. Even though you may be having issues with your current version of SYNC, SYNC 4.4 will have you swearing a lot.

 

2. If you have installed the update for SYNC 4.4 Document all of you issues here or the dedicated SYNC forum. The more they know what is not working is more they can fix with the new update.

 

3. Monitor you owners account to see when the new update is released. I for one will install the update as soon as its released just to make sure the issues I have reported are fixed.


Edited by Chrome Dome, 21 September 2015 - 01:51 PM.


#35 OFFLINE   FordIVTteam

FordIVTteam

    Advanced Member

  • Official Ford Motor Co.
  • 82 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • My Fusion:Decline
  • Current Vehicle:Fusion
  • Social Group: myfusion

Posted 23 September 2015 - 09:54 AM

Thanks for replying to us! So many times on forums when official employees join in on a discussion they stop replying after a while.

I can't wait for the update. Hopefully the update is simply a more polished experience (bug fixes), and doesn't add new features. To me, new features = new bugs. Although I will update regardless in hopes it fixes the current bugs. Please let us know as soon as you hear anything regarding a release date.

 

Hey John, 

 

You're welcome; I'm happy to help where I can. 

 

I'll keep you posted. :)

 

Whitney 



#36 OFFLINE   jlong

jlong

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 65 posts
  • Region:Decline
  • Location:Katy, Tx
  • My Fusion:None
  • Current Vehicle:2010 Fusion Sport
  • Social Group: myfusion

Posted 21 December 2015 - 10:37 AM

Hi Whitney,

Any updates on this topic? The phone ringer is exceedingly annoying!

 

 

Thanks,

John



#37 OFFLINE   FordIVTteam

FordIVTteam

    Advanced Member

  • Official Ford Motor Co.
  • 82 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • My Fusion:Decline
  • Current Vehicle:Fusion
  • Social Group: myfusion

Posted 22 December 2015 - 09:53 AM

Hi Whitney,

Any updates on this topic? The phone ringer is exceedingly annoying!

 

 

Thanks,

John

 

 

Hey jlong, 

 

Nothing on the update release just yet. I'll let you know something as soon as it comes out. 

 

Don't forget to periodically check your account: https://owner.ford.c...up-to-date.html

 

Thanks for being so patient. 

 

Whitney 



#38 OFFLINE   miiickeee

miiickeee

    New Fusion Member

  • Fusion Member
  • Pip
  • 2 posts
  • Region:Decline
  • Location:Sweden
  • My Fusion:2015
  • Current Vehicle:Ford Mondeo (Fusion) Titanium Busines 2,0 TDCI
  • Social Group: myfusion

Posted 01 January 2016 - 09:00 AM

anyone know if the have been any progress into post installing the nav software.?



#39 ONLINE   akirby

akirby

    Fusion Forum Fanatic

  • Moderator
  • 6,569 posts
  • Region:Decline
  • Location:Suwanee, GA
  • My Fusion:Decline
  • Current Vehicle:2013 Fusion Titanium Ruby Red
  • Social Group: myfusion

Posted 01 January 2016 - 11:46 AM

If you mean adding Nav to a non-Nav factory vehicle - the answer is no from Ford although some folks advertise the ability to do this aftermarket.


  • miiickeee likes this

#40 OFFLINE   miiickeee

miiickeee

    New Fusion Member

  • Fusion Member
  • Pip
  • 2 posts
  • Region:Decline
  • Location:Sweden
  • My Fusion:2015
  • Current Vehicle:Ford Mondeo (Fusion) Titanium Busines 2,0 TDCI
  • Social Group: myfusion

Posted 04 January 2016 - 03:15 AM

Okey thats to bad.
Ive spoken to my dealer here in Sweden and all he can say is that Ford wont allow it.
And when I spoke
To the ford tech guy at Service he looked into it and saw that all we need is a new software and since we can't get our hands on that software it's almost impossible. So he started to dig a little bit more and looked into
My car and a colleague of his car. And saw that we have the antenna. Our nav computers are installed. So he have sent a request to the factory about getting the software. And I have talked to the customer service at Ford Sweden and the have received several similar requests now. And the more we are to request a post purchase about getting it the higher the odds of us getting it.
So keep complaining and shouting for it.
It's not because it's a good gps it's just that it's better to have that then a compass that doesn't work properly.




Custom Search






Privacy Policy Terms of Service ·