Jump to content

Custom Search




Welcome to the Ford Fusion Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Forum
 
Like most online communities, you must register to create a topic, reply to a topic, post photos and more. Registration is free, simple and takes only a few minutes. 
 
By becoming a member, you'll be able to:
 
• Choose your own social group icon
• Start new topics and reply to posts
• Subscribe to topics and forums to get email updates
• Create your own profile page and make new friends
• Send personal messages to other members
• Create a photo album and upload your own photos. . more!

 
Choose your Ford Fusion Social Group!
 

Posted Image
 
Click here to register now
 
Guest Message by DevFuse

The new Ford Fusion Sport Forum is here.


Photo
- - - - -

Latest Sync Update for 10-12 Fusion with NAV


  • Please log in to reply
68 replies to this topic

#61 OFFLINE   Mike7143

Mike7143

    Member

  • Fusion Member
  • PipPip
  • 18 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • My Fusion:2012
  • Current Vehicle:'12 Fusion SEL 3.0 V6 / 302A
  • Social Group: myfusion

Posted 12 November 2016 - 08:27 AM

I sent FordIVTteam a PM as requested but have not received a reply back. I still have the same issue as atx32.







Lose this advertisement by becoming a member. Click here to create a free account.


#62 OFFLINE   FordIVTteam

FordIVTteam

    Advanced Member

  • Official Ford Motor Co.
  • 82 posts
  • Region:U.S. Great Lakes
  • Location:Dearborn, MI
  • My Fusion:Decline
  • Current Vehicle:Fusion
  • Social Group: myfusion

Posted 12 November 2016 - 11:21 AM

@FordIVTteam

 

Has there been any progress on getting this fixed? Even today I still get the same website system error when requesting a download. See attached screenshot.

 

Bill

 

Hey Bill,

 

We're aware that this has been an ongoing issue.  Please PM the VIN for further troubleshooting.

 

Cara



#63 OFFLINE   Mike7143

Mike7143

    Member

  • Fusion Member
  • PipPip
  • 18 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • My Fusion:2012
  • Current Vehicle:'12 Fusion SEL 3.0 V6 / 302A
  • Social Group: myfusion

Posted 12 November 2016 - 11:25 AM

 

Hey Bill,

 

We're aware that this has been an ongoing issue.  Please PM the VIN for further troubleshooting.

 

Cara

 

Cara,

You had me PM you my vehilcle's VIN as well. I also sent you more information about accessing the Ford website which I also sent for your "case". Can you PM me any updates?

Thanks,
Mike



#64 OFFLINE   Mike7143

Mike7143

    Member

  • Fusion Member
  • PipPip
  • 18 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • My Fusion:2012
  • Current Vehicle:'12 Fusion SEL 3.0 V6 / 302A
  • Social Group: myfusion

Posted 14 November 2016 - 05:54 PM

My PM from FordIVTteam indicated that the error was a known issue and is being researched. I was also told I would be contacted when a resolution is made...

Let's see how long that takes...

Also of note: the resolution could be that the update is made available but I'm guessing more than likely they'll "fix the glitch" and we'll be left waiting.



#65 OFFLINE   atx32

atx32

    New Fusion Member

  • Fusion Member
  • Pip
  • 7 posts
  • Region:U.S. Southern Plains
  • Location:Austin, TX
  • My Fusion:2012
  • Current Vehicle:2012 Fusion SEL V6
  • Social Group: myfusion

Posted 05 February 2017 - 08:30 PM

I never received a reply from FordIVTteam on this issue, but tried to download the update yesterday and was sucessful. Haven't tried flashing the system yet though.



#66 OFFLINE   Mike7143

Mike7143

    Member

  • Fusion Member
  • PipPip
  • 18 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • My Fusion:2012
  • Current Vehicle:'12 Fusion SEL 3.0 V6 / 302A
  • Social Group: myfusion

Posted 06 February 2017 - 07:55 PM

 

 

Hi Mike, 

 

The issue with SYNC automatically switching to Bluetooth as the audio source is being addressed in the near future with the next SYNC update. There are some customers who do not have this issue, but we haven't been able to determine what differences play a part in the feature functioning as designed. 

 

I recommend periodically checking your SYNC account for the next update, which again will remedy this issue. 

 

I hope this helps. :)

 

Whitney

 

Whitney/Cara,

It appears that there is finally an update to the SYNC system, version 4.6. Can you verify whether or not the issue with the Bluetooth audio input selection being lost after cycling the ignition has been remedied, as indicated in August of 2015? The change log for the new version doesn't explicitly mention it unlike the previous change logs did that you had mentioned was being addressed.

Thanks,

Mike L. 



#67 OFFLINE   atx32

atx32

    New Fusion Member

  • Fusion Member
  • Pip
  • 7 posts
  • Region:U.S. Southern Plains
  • Location:Austin, TX
  • My Fusion:2012
  • Current Vehicle:2012 Fusion SEL V6
  • Social Group: myfusion

Posted 06 February 2017 - 10:50 PM

 

Whitney/Cara,

It appears that there is finally an update to the SYNC system, version 4.6. Can you verify whether or not the issue with the Bluetooth audio input selection being lost after cycling the ignition has been remedied, as indicated in August of 2015? The change log for the new version doesn't explicitly mention it unlike the previous change logs did that you had mentioned was being addressed.

Thanks,

Mike L. 

 

Mike, I updated to 4.6 today and it does not fix that issue.

 

Bill


Edited by atx32, 06 February 2017 - 10:50 PM.


#68 OFFLINE   Mike7143

Mike7143

    Member

  • Fusion Member
  • PipPip
  • 18 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • My Fusion:2012
  • Current Vehicle:'12 Fusion SEL 3.0 V6 / 302A
  • Social Group: myfusion

Posted 07 February 2017 - 08:03 PM

Ugh. I just installed the 4.6 update. The issue STILL exists. I can't figure out how the software engineers at Ford haven't been able to fix this, twice now, over three YEARS and at least two software updates. That's absurd and embarrassing.

 

I had a short glimpse of hope that were ultimately a fleeting moment. After installing the update I switched to the Bluetooth user input and listened to music while on the way to work. When I got to work, I parked, turned the car off, sat for a few minutes, and then restarted the car. For approximately 2 seconds, it was actually still set to the Bluetooth user input. But after the 2 seconds, it switched back to AUX IN wired user input. It almost seemed like maybe the update actually fixed the issue except that maybe there's too short of a "timeout" and if the phone/car could reconnect the Bluetooth connection fast enough maybe it'd have stayed. Unfortunately it had changed back to AUX IN and then shortly AFTER changing back it showed the Bluetooth indicator and notification that my phone was connected.

 

I have no idea if that's what's happening, but perhaps the system, on start-up, looks for the paired phone for X seconds and if somehow it were able to reconnect before X seconds it'd stay on Bluetooth, but perhaps because the X second timeout is too short it's reverting to AUX IN since it doesn't think the Bluetooth device is around? Who knows.

 

Absolutely absurd. And to add insult to injury, each day that goes by Ford will care less and less about fixing it. If they ever update it again, based on previous updates, I'm guessing a new update won't roll out till 2019, maybe 2020?


Edited by Mike7143, 07 February 2017 - 08:05 PM.


#69 OFFLINE   Mike7143

Mike7143

    Member

  • Fusion Member
  • PipPip
  • 18 posts
  • Region:U.S. Great Lakes
  • Location:Indiana
  • My Fusion:2012
  • Current Vehicle:'12 Fusion SEL 3.0 V6 / 302A
  • Social Group: myfusion

Posted 07 February 2017 - 08:08 PM

 

 

Hi Mike, 

 

The issue with SYNC automatically switching to Bluetooth as the audio source is being addressed in the near future with the next SYNC update. There are some customers who do not have this issue, but we haven't been able to determine what differences play a part in the feature functioning as designed. 

 

I recommend periodically checking your SYNC account for the next update, which again will remedy this issue

 

I hope this helps. :)

 

Whitney

 

Whitney,

The latest update to 4.6 did not remedy the issue. Do you know if and when there will be another update to remedy this issue?

Thanks,

Mike L.






Custom Search






Privacy Policy Terms of Service ·