Jump to content

Custom Search


Welcome to the Ford Fusion Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Forum
 
Like most online communities, you must register to create a topic, reply to a topic, post photos and more. Registration is free, simple and takes only a few minutes. 
 
By becoming a member, you'll be able to:
 
• Choose your own social group icon
• Start new topics and reply to posts
• Subscribe to topics and forums to get email updates
• Create your own profile page and make new friends
• Send personal messages to other members
• Create a photo album and upload your own photos. . more!

 
Choose your Ford Fusion Social Group!
 

Posted Image
 
Click here to register now
 
Guest Message by DevFuse

 We're now running on a dedicated server, which is far faster and more stable.  
More changes on ongoing...


Photo
- - - - -

2013 Ford Fusion SE - A/C just went cool to warm and now only blows warm air

Air Conditioning

  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Backstrum19

Backstrum19

    New Fusion Member

  • Fusion Member
  • Pip
  • 1 posts
  • Region:U.S. Northeast
  • Location:Fulton
  • My Fusion:2013
  • Current Vehicle:2013 Ford Fusion
  • Social Group: myfusion

Posted 18 June 2017 - 08:14 PM

I recentley purchased a 2013 Ford Fusion SE with 68K and I now have 78K I noticed that my AC started to not cool as usual, after many days the ac system just blows warm air, Its holding freon, no leaks, but I noticed that the AC coil doesnt even engage, I pulled the fuses in the engine compartment for the AC Clutch, teh 10 amp fuse was fine, the other square plug fuse I removed and took a paperclip to override the relay, Guess What, The AC clutch spun, BUT, the ac was still blowing warm air.... Now I am confused as to what my issue may be, The trim door that switches cold to hot works fine becaus ehot is Super Hot and cold is warm, So I know its somethng with the AC,  I did notice that my exterior temperature guage on my sync system always says 50F, which is the wrong temp. Could this be the issue?? At the end of the day, I dont think the compresor clutch was kicking on when I turned on my AC and it just blows Warm air.









Lose this advertisement by becoming a member. Click here to create a free account.


#2 OFFLINE   zip89105

zip89105

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 186 posts
  • Region:U.S. Pacific Coast
  • Location:Lost Wages, NV
  • My Fusion:2016
  • Current Vehicle:2003 4Runner & 2016 Fusion SE
  • Social Group: myfusion

Posted 18 June 2017 - 11:48 PM

Probably a pressure switch. It will cost $30-$40 to DIY & find out if that's the fix. If it isn't the fix, reinstall the original switch. The symptoms you posted (except for the exterior temp gauge because it didn't have one) match those I had on a Chevrolet, thus my recommendation.



#3 ONLINE   eGuru

eGuru

    Fusion Forum Member

  • Fusion Member
  • PipPip
  • 503 posts
  • Region:Decline
  • Location:Home
  • My Fusion:2012
  • Current Vehicle:SE
  • Social Group: myfusion

Posted 19 June 2017 - 07:55 AM

Since over-riding the ac relay caused the clutch to engage but did not result in cooling, the issue is not related to electrical components (switches/sensors/controllers).

There is likely a mechanical internal problem that would require an ac technician's involvement.






Custom Search







Also tagged with one or more of these keywords: Air Conditioning

Privacy Policy Terms of Service ·