Jump to content
  • Welcome to the Ford Fusion Forum

    To enjoy the Ford Fusion Forum's content, please click here to create an account.

  • Custom Search


Groubn

New keys and now the remote start doesn't work.

Recommended Posts

I bought a Ford fusion that the owner had lost all the keys and remotes for.  It was 2008 with a blown engine so I got it for real cheap.  The first thing I did was call a locksmith to make new keys and he did and the keys both work.  After doing so the owner told me it had a factory remote start. So when I bought new remotes I bought a new remote start remote as well based on the remote start p/n that I found under the dash. Swapped the engine out and programmed the remotes the doors unlocked just fine the car fires up just fine with the keys.  When in press the remote start button i just get a little red theft light on the instrument cluster. What can I do to get this working.  With temperatures below zero from November to March it woul be great to get this working.  

 

Will the remote start module in the car need to be reprogrammed is it possible I got a bad remote.  (I know it is sending a signal because it sets off the theft warning light). I programmed it per a instructional YouTube video and before I did it did nothing. 

 

Thanks people

Share this post


Link to post
Share on other sites

The remote start needs to be programmed in like a new key (it has it's own transponder code). You can find the instructions online easily, but it involves inserting your two working keys in a certain sequence and then activating the remote start to program it.

Share this post


Link to post
Share on other sites
19 hours ago, FusionDiffusion said:

The remote start needs to be programmed in like a new key (it has it's own transponder code). You can find the instructions online easily, but it involves inserting your two working keys in a certain sequence and then activating the remote start to program it.

The remote should not need to be programmed since the OP indicates it was an existing remote start that was just missing the fob.

It is however possible that the locksmith that provided the new keys erased all the old keys from memory (including the remote start).

Share this post


Link to post
Share on other sites

The new remote needs to be programmed to the RMST system.

Find the override switch attached to the RMST module.

Hold the brake and turn on the ignition, then hold the override switch for several seconds (I don't remember how long)

after the chirp, release the brake and override, press the button ON THE REMOTE START FOB, you should get a chirp

if you have more than one, program the one by pressing IT'S button and getting a chirp as a response.

turn off the ignition, remove the key. 

with the doors closed, press and hold the remote start button for 2 Mississippi and release.  there should be a chirp, a couple second wait, then a start up, followed by a 2 to 4 second wait, then parking lights as visual confirmation of start.

 

I have a write-up on the Bronze system 100 kit, here.  If you go looking for it, please accept Photobucket's apology for the pictures being broken.  They apparently didn't feel like sharing anymore.  At the dealer, I installed several hundred of that kit on various Ford vehicles.

Edited by thefoeyouknow

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×