Jump to content

Have a Fusion Sport?  Check out the Ford Fusion Sport Forum here.

  • Welcome to the Ford Fusion Forum

    To enjoy the Ford Fusion Forum's content, please click here to create an account.

  • Custom Search


piddy_pete

Starting problems

Recommended Posts

 

You will need this to test the fuel pressure since there is no test port: http://www.ebay.com/itm/Ford-OTC-310-180-Fuel-Pressure-Hose-Test-Adapter-/360978050625

 

The SCT tuner cannot monitor spark signal on it's own. With COP you'll need an inductive tester and an oscilloscope.

 

I would have done all this long ago, but the problem is trying to catch it when it happens since it is so sporadic and usually starts right away on the second attempt.

 

Cool thanks for sharing that. Yeah I was thinking of setting something up with gauges inside the car to monitor those things during every start, so I can catch it happening and narrow down what is causing the issue. It's obviously either not getting fuel or not getting spark! Do you know if the SCT tuner can observe fuel pressure at least?

Share this post


Link to post
Share on other sites

Might be easier to setup a 12V light indicator wired to the fuel pump relay at the wire going to the pump....may be able to do something similar with spark? Not sure, will have to check out the wire diagrams later...

Share this post


Link to post
Share on other sites

I had similar problem a few times a month, Dealer diagnosed my battery and said "need to be replaced" with a Motorcraft MAX a while back and it never happened again

Share this post


Link to post
Share on other sites

I had similar problem a few times a month, Dealer diagnosed my battery and said "need to be replaced" with a Motorcraft MAX a while back and it never happened again

Hmmmm...you may have gotten lucky. I replaced my original battery last summer with a Motorcraft battery and still have the issue every now and then. Sometimes I can go several weeks without the issue happening....it is very random it seems. I've had it happening since I got the car new.

Share this post


Link to post
Share on other sites

Has anyone ever figured this one out? I had my 2012 Fusion towed back to the dealer a few times while it was still under warranty. Some mechanic finally decided it was the accessory adaptor that I was leaving plugged in. It's a tiny little thing.

Anyway, it's happened several other times, plug in or plug out.

 

Also, last winter my fan would cut out from time to time - no hot air or defrost (not great up here in NH). They told me I needed a new blower motor and replaced it, at my cost. But then it happened in the summer, my AC cut out the same way. I swear something electrical is not right.

Share this post


Link to post
Share on other sites

I also have this problem as well. Every once in like 3-6 months the car seems to struggle to start. It also would shake a little violently while struggling too! The dealer has no idea. I have a 2010 Fusion SE 2.5 Manual tranny, and it seems to have the same problem as everyone else has... Mind blowing...

Share this post


Link to post
Share on other sites

Ditto this issue.

2012 3.5L engine, I bought this car about 4 months ago and it's done this to me 3 times now.

insert key, switch to 'start', starter cranks the engine for several seconds, turn key off, switch key to 'start', ALWAYS starts up the second time. What's the deal?

After reading though this forum it sounds like it's not:

Battery

Starter

Throttle body

grounding strap

purge valve

Anyone else have any bright ideas or resolution to this issue?

Share this post


Link to post
Share on other sites

Ditto this issue.

2012 3.5L engine, I bought this car about 4 months ago and it's done this to me 3 times now.

insert key, switch to 'start', starter cranks the engine for several seconds, turn key off, switch key to 'start', ALWAYS starts up the second time. What's the deal?

After reading though this forum it sounds like it's not:

Battery

Starter

Throttle body

grounding strap

purge valve

Anyone else have any bright ideas or resolution to this issue?

 

Welcome to the forum, PARRMICH. Have you had your dealership take a look? How many miles are on your Fusion? I'll do some research to see how I can best assist.

 

Crystal

Share this post


Link to post
Share on other sites

I read that their was a big problem, and this person told them to re-wire the whole engine electrical system. As to getting it solved, I do not know.

I read this on 'Car complaints dot com', investigating any issue after I bought my 2010 sport 3.5L select shift 6speed.

 

I hope I will not have much problems with this car. Do not have any real "maintained" records from the first owners. And the used car dealer got a junk "CARFAX" that tell you crap.

Share this post


Link to post
Share on other sites

https://m.youtube.com/watch?v=k5jeMneCriM

 

Who knows what's the problem?

Thx!!!!

 

Seems similar to what mine does randomly, except it won't start unless I turn the key back off then back on again. 99.9% of the time it fires right up on the second try.

Share this post


Link to post
Share on other sites

 

Seems similar to what mine does randomly, except it won't start unless I turn the key back off then back on again. 99.9% of the time it fires right up on the second try.

It occurs only in the hot matches, but 90% of the hot starts!!! Never occurs in the cold start!!!

It's the fuel pump that not stanque???

The power of the motor is normal!!!

Edited by 5_inline

Share this post


Link to post
Share on other sites

Sorry to bump this thread but was a solution ever found? This is the exact problem I have with my 2008 SEL and 3 dealerships and numerous shade tree mechanics have no clue what's wrong. Always starts on second attempt, and usually happens 1-2 times per month.

Share this post


Link to post
Share on other sites

Just wanted to post back in this thread and say it still happens to mine randomly. Always starts on the second go. I've gotten in the habit of if it doesn't start after 4 seconds I turn it off and restart it. All cars have their quarks and this is just the fusion sport's quark.

 

It doesn't effect anything else as far as I can tell. I have 111K miles on my 2010 and it runs just fine otherwise, well with the exception of the MS sync sony nav Bluetooth phone issue. I fully expect to get another 5 years out of it which should take me to about the 200k mile mark.

Share this post


Link to post
Share on other sites

Supposedly TSB 07-02-03 fixes this don't know how many model years it covers, it's a PCM flash. Started for me around August when I hit about 55k miles. Dealer knew exactly what I was talking about when I mentioned it, flashed the PCM. Not sure yet if it's fixed the problem.

Share this post


Link to post
Share on other sites

I have a 2008 Ford Fusion just last Friday I had to replace my alternator one of the belts and get an oil change cost me almost $400 today my car started just fine no problems battery light popped on for like maybe 10-15 minutes I went on about my day park my car at my mom's house and spend some time with her and it was maybe sitting for two and a half 3 hours I went to leave and my car wouldn't start it wasn't clicking or anything like that it was just trying to turn over like normal but couldn't completely start does that make sense? I took it to the place that replace my alternator and the belt and they check the alternator the alternator sign they disconnected the alternator from the battery and tested the battery and they sent me over to Interstate Battery to get a new battery I had them check everything out I said how much new battery cost that I wouldn't need a new battery but the battery was fine and it started up just fine for them and they start nothing wrong they couldn't find anything does anybody else have this problem or does anybody else have any answers because I can't afford to not have a car

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×