Jump to content

Custom Search


Welcome to the Ford Fusion Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Ford Fusion Forum
 
Like most online communities, you must register to create a topic, reply to a topic, post photos and more. Registration is free, simple and takes only a few minutes. 
 
By becoming a member, you'll be able to:
 
• Choose your own social group icon
• Start new topics and reply to posts
• Subscribe to topics and forums to get email updates
• Create your own profile page and make new friends
• Send personal messages to other members
• Create a photo album and upload your own photos. . more!

 
Choose your Ford Fusion Social Group!
 

Posted Image
 
Click here to register now
 
Guest Message by DevFuse

The official Ford Fusion Registry is live - more here.


Photo
- - - - -

Starting problems


  • Please log in to reply
90 replies to this topic

#81 OFFLINE   GCFF2010

GCFF2010

    Member

  • Fusion Member
  • PipPip
  • 11 posts
  • Region:Decline
  • Location:Newark, DE
  • My Fusion:2010
  • Current Vehicle:2010 Ford Fusion SE
  • Social Group: myfusion

Posted 30 December 2014 - 11:56 PM

I also have this problem as well. Every once in like 3-6 months the car seems to struggle to start. It also would shake a little violently while struggling too! The dealer has no idea. I have a 2010 Fusion SE 2.5 Manual tranny, and it seems to have the same problem as everyone else has... Mind blowing...









Lose this advertisement by becoming a member. Click here to create a free account.


#82 OFFLINE   PARRMICH

PARRMICH

    New Fusion Member

  • Fusion Member
  • Pip
  • 1 posts
  • Region:U.S. Great Lakes
  • Location:detroit, mi
  • My Fusion:2012
  • Current Vehicle:2012 Fusion Sport
  • Social Group: myfusion

Posted 09 February 2015 - 09:36 AM

Ditto this issue. 

2012 3.5L engine, I bought this car about 4 months ago and it's done this to me 3 times now. 

insert key, switch to 'start', starter cranks the engine for several seconds, turn key off, switch key to 'start', ALWAYS starts up the second time. What's the deal?

After reading though this forum it sounds like it's not:

Battery

Starter

Throttle body

grounding strap

purge valve

Anyone else have any bright ideas or resolution to this issue?



#83 OFFLINE   FordService

FordService

    Advanced Member

  • Official Ford Motor Co.
  • 316 posts
  • Region:Decline
  • Location:U.S.
  • My Fusion:Decline
  • Current Vehicle:Ford
  • Social Group: myfusion

Posted 12 February 2015 - 11:44 AM

Ditto this issue. 

2012 3.5L engine, I bought this car about 4 months ago and it's done this to me 3 times now. 

insert key, switch to 'start', starter cranks the engine for several seconds, turn key off, switch key to 'start', ALWAYS starts up the second time. What's the deal?

After reading though this forum it sounds like it's not:

Battery

Starter

Throttle body

grounding strap

purge valve

Anyone else have any bright ideas or resolution to this issue?

 

Welcome to the forum, PARRMICH. Have you had your dealership take a look? How many miles are on your Fusion? I'll do some research to see how I can best assist.

 

Crystal



#84 OFFLINE   Robert_W

Robert_W

    New Fusion Member

  • Fusion Member
  • Pip
  • 1 posts
  • Region:U.S. Mississippi Valley
  • Location:iowa
  • My Fusion:2010
  • Current Vehicle:2010 Fusion Sport 3.5l 18" wheels
  • Social Group: myfusion

Posted 08 April 2015 - 11:12 AM

I read that their was a big problem, and this person told them to re-wire the whole engine electrical system.  As to getting it solved, I do not know.

I read this on 'Car complaints dot com', investigating any issue after I bought my 2010 sport 3.5L select shift 6speed.

 

I hope I will not have much problems with this car.  Do not have any real "maintained" records from the first owners.  And the used car dealer got a junk "CARFAX" that tell you crap. 



#85 OFFLINE   5_inline

5_inline

    New Fusion Member

  • Fusion Member
  • Pip
  • 2 posts
  • Location:Brazil
  • Current Vehicle:Fusion

Posted 17 July 2015 - 09:11 AM

https://m.youtube.co...h?v=k5jeMneCriM

Who knows what's the problem?
Thx!!!!

#86 OFFLINE   DCSport

DCSport

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 105 posts
  • Region:U.S. Mountain
  • Location:Colorado Springs, CO
  • My Fusion:2011
  • Current Vehicle:2011 Fusion Sport
  • Social Group: myfusion

Posted 17 July 2015 - 09:23 AM

https://m.youtube.co...h?v=k5jeMneCriM

Who knows what's the problem?
Thx!!!!

 

Seems similar to what mine does randomly, except it won't start unless I turn the key back off then back on again. 99.9% of the time it fires right up on the second try. 



#87 OFFLINE   5_inline

5_inline

    New Fusion Member

  • Fusion Member
  • Pip
  • 2 posts
  • Location:Brazil
  • Current Vehicle:Fusion

Posted 17 July 2015 - 11:10 AM

 
Seems similar to what mine does randomly, except it won't start unless I turn the key back off then back on again. 99.9% of the time it fires right up on the second try. 

It occurs only in the hot matches, but 90% of the hot starts!!! Never occurs in the cold start!!!
It's the fuel pump that not stanque???
The power of the motor is normal!!!

Edited by 5_inline, 17 July 2015 - 11:11 AM.


#88 OFFLINE   Auturfman

Auturfman

    New Fusion Member

  • Fusion Member
  • Pip
  • 1 posts
  • Region:U.S. Southern Atlantic
  • Location:Virginia
  • My Fusion:2008
  • Current Vehicle:Fusion sel
  • Social Group: myfusion

Posted 15 November 2015 - 08:39 PM

Sorry to bump this thread but was a solution ever found? This is the exact problem I have with my 2008 SEL and 3 dealerships and numerous shade tree mechanics have no clue what's wrong. Always starts on second attempt, and usually happens 1-2 times per month.

#89 OFFLINE   jlong

jlong

    Advanced Member

  • Fusion Member
  • PipPipPip
  • 65 posts
  • Region:Decline
  • Location:Katy, Tx
  • My Fusion:None
  • Current Vehicle:2010 Fusion Sport
  • Social Group: myfusion

Posted 07 March 2016 - 01:51 PM

Just wanted to post back in this thread and say it still happens to mine randomly. Always starts on the second go. I've gotten in the habit of if it doesn't start after 4 seconds I turn it off and restart it. All cars have their quarks and this is just the fusion sport's quark.

 

It doesn't effect anything else as far as I can tell. I have 111K miles on my 2010 and it runs just fine otherwise, well with the exception of the MS sync sony nav Bluetooth phone issue. I fully expect to get another 5 years out of it which should take me to about the 200k mile mark.



#90 OFFLINE   man114

man114

    New Fusion Member

  • Fusion Member
  • Pip
  • 1 posts
  • Region:U.S. Northeast
  • Location:Ny
  • My Fusion:2006
  • Current Vehicle:2006 Fusion V6
  • Social Group: myfusion

Posted 10 March 2016 - 10:39 PM

Supposedly TSB 07-02-03 fixes this don't know how many model years it covers, it's a PCM flash. Started for me around August when I hit about 55k miles. Dealer knew exactly what I was talking about when I mentioned it, flashed the PCM. Not sure yet if it's fixed the problem.

#91 OFFLINE   Chsanders

Chsanders

    New Fusion Member

  • Fusion Member
  • Pip
  • 1 posts
  • Region:Central America
  • Location:Farmington MO
  • My Fusion:2008
  • Current Vehicle:Ford Fusion Se
  • Social Group: myfusion

Posted 17 February 2017 - 07:02 PM

I have a 2008 Ford Fusion just last Friday I had to replace my alternator one of the belts and get an oil change cost me almost $400 today my car started just fine no problems battery light popped on for like maybe 10-15 minutes I went on about my day park my car at my mom's house and spend some time with her and it was maybe sitting for two and a half 3 hours I went to leave and my car wouldn't start it wasn't clicking or anything like that it was just trying to turn over like normal but couldn't completely start does that make sense? I took it to the place that replace my alternator and the belt and they check the alternator the alternator sign they disconnected the alternator from the battery and tested the battery and they sent me over to Interstate Battery to get a new battery I had them check everything out I said how much new battery cost that I wouldn't need a new battery but the battery was fine and it started up just fine for them and they start nothing wrong they couldn't find anything does anybody else have this problem or does anybody else have any answers because I can't afford to not have a car




Custom Search






Privacy Policy Terms of Service ·